This is documentation for MapR Version 5.0. You can also refer to MapR documentation for the latest release.

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

The following table shows the compatibility of ecosystem products with different versions of the MapR Distribution for Hadoop. For interoperability among certain groups of ecosystem products, see the following subsections:

Children Display

 

...

MapR 4.1.0
(MRv1)

...

Apache Hive

...

Apache Spark

...

Impala

...

Apache Pig

...

Apache Flume

...

Apache Sqoop

...

Apache Mahout

...

Apache Oozie

...

Hue

...

Apache HBase

...

Asynchbase

...

Cascading

...

Apache Tez
(Developer Preview) 

...

Hue 3.7 with MapR 3.1.x does not work with MapR Security. Only CentOS 6.x and 7.x are supported.

Please make sure to pick the latest patched Oozie 4.0.1 version from monthly release 1502 or later (http://doc.mapr.com/display/components/Oozie+4.0.1-1502+Release+Notes)

3 Drill 0.9 and later versions do not work with MapR-DB in Version 3.1.x.

4Tez development preview has been withdrawn.

Change Control Notes 

...

 

 

Redirect
http://maprdocs.mapr.com/home/#InteropMatrix/r_eco_matrix.html