This is documentation for MapR Version 5.0. You can also refer to MapR documentation for the latest release.

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

This page shows the compatibility of Oozie with other ecosystem components.

Compatible ProductOozie 4.2.0
Hive0.131, 1.01, 1.2.1
Hue3.8.1, 3.9.0
Pig0.14, 0.15
Spark1.3.1, 1.4.1, 1.5.2
Sqoop1.4.6

¹ By default, Oozie 4.2 includes Hive 1.2.1 shared libraries. To use Oozie with other compatible versions of Hive, see Run Hive Jobs with Oozie.

 

Redirect
http://maprdocs.mapr.com/home/#InteropMatrix/r_oozie_matrix.html